New Forums at killstealers.forumotion.com
 
HomePortalFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 forum error

View previous topic View next topic Go down 
AuthorMessage
Xeno
Lieutenant
Lieutenant


Posts : 247
Join date : 2008-05-20

PostSubject: forum error   Sat Aug 23, 2008 3:00 pm

after i post that section goes red like its a new topic but its just my post.. it should only show that for OTHER people's posts.
Back to top Go down
View user profile
Revolt
Lieutenant General
Lieutenant General
avatar

Posts : 997
Join date : 2008-05-18

PostSubject: Re: forum error   Sat Aug 23, 2008 7:23 pm

i have no idea of what you are trying to say O_o
could just be because its 5:30am though..
Back to top Go down
View user profile
Intergalactic
Lieutenant General
Lieutenant General
avatar

Posts : 926
Join date : 2008-05-17
Location : Brisbane..................

PostSubject: Re: forum error   Sun Aug 24, 2008 12:47 am

I know what u mean xeno.. i think its just a bug coz ive noticed it too
Back to top Go down
View user profile
Slapme
General
General
avatar

Posts : 1026
Join date : 2008-05-17
Location : at ur door sleeping

PostSubject: Re: forum error   Thu Nov 06, 2008 5:07 am

iunno what u 2 r on about

_________________
Back to top Go down
View user profile http://ksclan.darkbb.com
Viper
General
General
avatar

Posts : 1035
Join date : 2008-05-18
Age : 24
Location : Everywhere.

PostSubject: Re: forum error   Thu Nov 06, 2008 7:03 am

Yeah, I get this aswell.
Back to top Go down
View user profile
F-Zero
Lieutenant
Lieutenant
avatar

Posts : 225
Join date : 2008-09-29

PostSubject: Re: forum error   Thu Nov 06, 2008 10:48 am

yes its when the reload occurs before the post is submitted causing a calculation error.
Back to top Go down
View user profile
Bumbull Bee
Second Lieutenant
Second Lieutenant
avatar

Posts : 188
Join date : 2008-09-22

PostSubject: Re: forum error   Thu Nov 06, 2008 11:04 am

I have seen this on all clan forums, Sometimes it also goes red when there is no new things at all or i wont go red even if there is new things...

It happens to me on TW forums as well...

Could it be something in the code? That skips stuff because of its path or something?

(Im not good with that stuff)
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: forum error   

Back to top Go down
 
forum error
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Forum Error
» ** PHOTOBUCKET FORUM ERROR **
» xr rider for years,new to the forum
» i LOVE this forum
» New facebook log in feature on Golf Republic Forum

Permissions in this forum:You cannot reply to topics in this forum
Kill Stealers Old Forums :: Tremulous :: New forums: killstealers.forumotion.com :: Help-
Jump to: